Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 15, 2026 - 09:00 CEST
Scheduled
Hotfix for IPSec timing issue During the maintenance window RDC2 can be used. There might be a period of up to 15 minutes, when no new connections can be established. Already established connections will not be affected.
Posted Jul 13, 2026 - 14:11 CEST
This scheduled maintenance affected: Remote Data Connection (RDC2) (Remote Data Connection 2 (RDC2) - NorthAmerica System).